




<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="description" content="">
	<meta name="author" content="">
    <title>Parks commissioner Sridhar Verose launches campaign for San Ramon City Council | News | DanvilleSanRamon.com |</title>

	<!-- START NewsBeat.com tracking code -- added 8/2/11 -- also in the footer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- END NewsBeat.com tracking code -->
    <meta name="description" content="San Ramon Parks and Community Services Commissioner Sridhar Verose is the most recent local resident to announce their candidacy for City Council, and is asking for support from residents in District 3.">
        <meta name="author" content="Ryan J. Degan">
    <meta property="fb:app_id" content="617912501565820" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@DanvilleSanRamo" />
<meta property="og:url" content="https://danvillesanramon.com/news/2020/07/07/parks-and-services-commissioner-sridhar-verose-launches-campaign-for-san-ramon-city-council"/>
<meta property="og:title" content="Parks commissioner Sridhar Verose launches campaign for San Ramon City Council" />
<meta property="og:description" content="San Ramon Parks and Community Services Commissioner Sridhar Verose is the most recent local resident to announce their candidacy for City Council, and is asking for support from residents in District 3." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://danvillesanramon.com/news/photos/2020/july/6/20151_col.jpg?t=1594209018" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
	<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>	
	
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>



<!-- Google Analytics Code START 05.27.2016 -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-6']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>
<!-- Google Analytics Code END -->




<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>
	    
    <!-- Start GPT Async Tag -->
                    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                    <script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
                    <script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/danville_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-danville_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/danville_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-danville_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/danville_news_story_300x250_1', [300, 250], 'div-gpt-ad-danville_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/danville_news_story_300x250_2', [300, 250], 'div-gpt-ad-danville_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/danville_news_story_300x250_3', [300, 250], 'div-gpt-ad-danville_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/danville_news_story_300x250_4', [300, 250], 'div-gpt-ad-danville_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>
                <!-- End GPT Async Tag -->
    
    
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
	
	<!-- Bootstrap core CSS -->
    <link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
	
	<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>	
	
    <link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />

    <link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
    <script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
    <script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

    <script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
    
    <script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>

</head>
<body>
	<header> 

		<!-- Fixed navbar -->
		<nav class="navbar navbar-light fixed-top">
			<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>
			<!-- navbarCollapse toggle -->
			<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
			   <span class="navbar-toggler-icon"></span>
			</button>

			<div align="right";>
                        <span class="display-desktop">
                <a href="javascript:em_login_link()" class="btn btn-success btn-sm">
                    Login
                </a>
            </span>
            <span class="display-mobile">
                <a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
            </span>
               
    
                        &nbsp; 
                <a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
                    Join
                </a>
                                
            			</div>

			<div class="collapse navbar-collapse" id="navbarCollapse">
				<ul class="navbar-nav mr-auto">

                					<li class="nav-item active">
						<a class="nav-link" href="/">Home</a>
					</li>
					<li class="nav-item">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/news/">Top Stories</a>
							<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
							<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
							<a class="dropdown-item" href="/obituaries/">Obituaries</a>
							<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
							<a class="dropdown-item" href="/print/special/">Special Publications</a>
							<a class="dropdown-item" href="/print/">Danville Weekly archives Of</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="/square/">Town Square</a>
					</li>
					<li class="nav-item">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
							<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
						</div>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							A&amp;E
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/arts/">Features and Reviews</a>
							<a class="dropdown-item" href="/calendar/">Calendar</a>
							<a class="dropdown-item" href="/movies/">Movies</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="/real_estate/">Real Estate</a>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							Join
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
							<a class="dropdown-item" href="/express/">Express Newsletters</a>
						</div>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							Contact
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/about/contact/">Contact Info</a>
							<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
							<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/DanvilleSanRamon/" target="_blank">Submit Calendar Item</a>
                            <a class="dropdown-item" href="/mediakit/">Advertising</a>
                            <a class="dropdown-item" href="/mediakit/">Place a Legal Ad</a>
                            <a class="dropdown-item" href="/about/contact/">Contact Info</a>
                            <a class="dropdown-item" href="/promotions/">Promotions & Contests</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="/user/register/" target="_blank">Register</a>
					</li>
                					<li class="nav-item">
						<a class="nav-link" href="javascript:em_login_link()">Login</a>
					</li>
                   


                    
                </ul>
			</div>
		</nav>

		
	</header>

	<div class="mt60"></div>
    
    

<!-- do the different types of headines -->

	
<!-- Begin page content -->
<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
            <div id="div-gpt-ad-danville_news_responsive_1">
                <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-danville_news_responsive_1");
                });
                </script>
            </div>
        </div>
<div class="container d-print-none">
    <div class="row h-100">
        <div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
            <div class="text-block">
                <p class="section">News</p>

                                <h1>Parks commissioner Sridhar Verose launches campaign for San Ramon City Council</h1>
                <h2>Verose to prioritize public safety, preservation of open space in race for District 3</h2>

                <div class="share-tools">
                    <div class="addthis_inline_share_toolbox"></div>
                </div>

                                    <p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Ryan J. Degan</a>
                                              / Danville San Ramon                        </p>
                                <p class="dateline">Uploaded: Tue, Jul 7, 2020, 2:51 pm<br>
                
                                    Time to read: about 3 minutes
                                    </p>
            </div>
        </div>
        <div class="col-md-2 outline-me">
                    </div>
    </div>
</div>
    
        
	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
                <div class="text-block">
                        <p>San Ramon Parks and Community Services Commissioner Sridhar Verose is the most recent resident to announce their candidacy for City Council, and is asking for support from residents in District 3.</p>
                                    <div class="inline-60-photo d-print-none">
                        <img src="/news/photos/2020/july/6/20151_col.jpg?t=1594209018" class="img-fluid">
                        <p class="caption">San Ramon Parks and Community Services commissioner Sridhar Verose has announced his candidacy for San Ramon City Council District 3. (Photo by Mike Sedlak)</p>
                    </div>
                                    <p>Pitching himself as a candidate who has gained the experience and perspective on various city commissions, Verose said his main priorities for San Ramon will revolve around supporting the city's high standard for public safety, preserving its pristine open space and maintaining its residents' quality of life.</p>
                                <p>"I strongly believe in community-based solutions (and) I've been engaged in our community services for the past 13 years," Verose told DanvilleSanRamon.com. "The key reason I am running is to make sure that in San Ramon, the quality of life that we are enjoying today, wanting to protect that quality of life for both us (today) and for future generations."</p>
                                <p>"During my time with Parks and Community Services, I have had time to learn about the requirements of the community and also enabled me to execute the things that the community are looking for," he added.</p>
                                <p>Prioritizing San Ramon's standing as one of, if not the, safest communities in California, Verose says support for the San Ramon Police Department is paramount to maintaining this achieved level of safety. Further stating that support is best given by providing local police with the tools and training they need</p>
                                                    
                </div>
            </div>

                        <div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
            <p class="side-block-headline">What's local journalism worth to you?</p>
            <p class="side-block-text">Support DanvilleSanRamon.com for as little as $5/month.</p>
            <a href="/user/subscribe/?utm_source=internal&utm_medium=story_page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Learn more</a>
                        </div>                        </div>
    </div>
    
	<div class="outline-me ad-break d-print-none" id="ad-block-01">
					<div class="container">
						<div class="row">
							<div class="col-md-8 offset-md-2 ad-content" id="block-03">
								<div class="row">
									<div class="col-lg-6 ad-break-first-medium-rectangle">
                                        <div id="div-gpt-ad-danville_news_story_300x250_1">
                                            <script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-danville_news_story_300x250_1");
                                            });
                                            </script>
                                        </div>
                                    </div>
									<div class="col-lg-6">
                                        <div id="div-gpt-ad-danville_news_story_300x250_2">
                                            <script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-danville_news_story_300x250_2");
                                            });
                                            </script>
                                        </div>
                                    </div>
								</div>
							</div>
						</div>
					</div>
				</div>	
    	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
                <div class="text-block">
                        <p>"One of my top priorities is going to be public safety. Right now San Ramon is actually ranked as the safest city in California and we need to continue to have that quality… and look for those opportunities to improve," he said. "We cannot just take it easy. We need to make sure that people are safe."</p>
                                <p>With that being said, Verose did add that there is always room for improvement, and prioritizing certain types of training that promote fair and equitable policing is also key to maintaining a safe community with a high quality of life.</p>
                                <p>Touching on the civil unrest and police reform movements sweeping the country, Verose said he doesn't support defunding police but would be a proponent for promoting training or methods that support racial equality and prevent racism.</p>
                                <p>"I don't support defunding the San Ramon police department but I support providing the required tools and equipment for the San Ramon police department, especially focused on the training that is focused on anti-racism, implicit bias, appropriate responses and problem-solving," he said. "Also, I would work with our community as well as our San Ramon police department to review and reform any policies."</p>
                                <p>Verose has also placed a particular importance on preserving San Ramon's open space, going so far as to call the city's scenic natural resources "sacred."</p>
                                                    
                </div>
            </div>

                        <div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
            <p class="side-block-headline">Stay informed</p>
            <p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
            <a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
                        </div>                        </div>
    </div>
    
	<div class="outline-me ad-break d-print-none" id="ad-block-02">
            <div id="div-gpt-ad-danville_news_responsive_2">
                <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-danville_news_responsive_2");
                });
                </script>
            </div>
        </div>	
    	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
                <div class="text-block">
                        <p>I strongly believe that we need to keep our open space from being encroached upon," he said. "So all of our open spaces, trails and golf courses, I consider them as sacred and I will oppose any development that threatens our beautiful natural landscapes."</p>
                                <p>In addition to his time on the Parks and Community Services Committee -- where he served as a liaison to several other city committees -- Verose is also a member of the San Ramon Chamber of Commerce, Rotary Club of Dougherty Valley, a Cub Scouts den leader, a founder and former president of San Ramon Cricket Association and a founding member of the San Ramon Valley Diversity Coalition.</p>
                                <p>According to his campaign website, he graduated with a Master’s degree in Software Engineering from San Jose State University and has been working in information technology for the past 25 years. Most recently he is employed as a senior manager of  Cloud Operations at Opentext Inc.</p>
                                <p>This will serve as Verose's second attempt to join the San Ramon City Council, after previously running in 2018. He <a href="https://www.danvillesanramon.com/news/2018/12/14/zafar-hudson-clarkson-sworn-in-at-san-ramon-council-ceremony">placed third out of four in that race,</a> coming in behind current council members Dave Hudson and Sabina Zafar in San Ramon's last election where council members were elected at-large.</p>
                                <p>The upcoming November 2020 general election marks the first time the San Ramon City Council will seek to elect candidates on a district-based voting method where voters are only permitted to vote for candidates who live in their geographic area.</p>
                                                    
                </div>
            </div>

        <div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
    <div class="d-none d-md-block">
        <p class="side-block-headline">Most Viewed Stories</p>
        			 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/06/danville-doctor-shot-killed-while-off-roading-in-sierra-county">Danville doctor shot, killed while off-roading in Sierra County</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/06/danville-woman-dies-after-crashing-off-mount-diablo-roadway">Danville woman dies after crashing off Mount Diablo roadway</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/06/san-ramon-planning-commission-to-review-169-room-city-center-hotel-project">San Ramon: Planning Commission to review 169-room City Center Hotel project</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/07/danville-nude-cyclist-steals-from-cvs-evades-police">Danville: Nude cyclist steals from CVS, evades police</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/06/danville-council-to-receive-special-report-from-contra-costa-health-services">Danville council to receive special report from Contra Costa Health Services</a></p>
			        
    </div>
    <div class="d-sm-block d-md-none">
        <p class="side-block-headline">Most Viewed Stories</p>
        <div class="row">
                        <div class="col-6">
                 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/06/danville-doctor-shot-killed-while-off-roading-in-sierra-county">Danville doctor shot, killed while off-roading in Sierra County</a></p>
            </div>
                            <div class="col-6">
                 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/06/danville-woman-dies-after-crashing-off-mount-diablo-roadway">Danville woman dies after crashing off Mount Diablo roadway</a></p>
            </div>
                        
        </div>
    </div>
</div>
        </div>
    </div>
    
	<div class="outline-me ad-break d-print-none" id="ad-block-04">
            <div class="container">
                <div class="row">
                    <div class="col-md-8 offset-md-2" id="block-04">
                        <div class="row">
                            <div class="col-lg-6 ad-break-first-medium-rectangle">
                                <div id="div-gpt-ad-danville_news_story_300x250_3">
                                    <script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-danville_news_story_300x250_3");
                                    });
                                    </script>
                                </div>
                            </div>
                            <div class="col-lg-6">
                                <div id="div-gpt-ad-danville_news_story_300x250_4">
                                    <script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-danville_news_story_300x250_4");
                                    });
                                    </script>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>	
    	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
                <div class="text-block">
                        <p>As a resident of San Ramon's third district, Verose will be competing for councilman Phil O'Loane's seat, whose four-year term is set to expire at the end of the year. In order to vote for Verose, residents will need to reside in District 3, which primarily covers a large section of the Dougherty Valley along Bollinger Canyon Road.</p>
                                <p>To learn more about Verose and his campaign, residents can visit his campaign website at <a href="http://sridharforsanramon.com/">http://sridharforsanramon.com.</a></p>
                                                    
                </div>
            </div>

                        <div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
                <p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
                <p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
                <a href="/express/foodist/?utm_source=internal&utm_medium=story_page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block btn-custom">Sign up now</a>
                            </div>                        </div>
    </div>
    
		
    

    
            <div class="container d-print-none">
            <div class="row h-100">
                <div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
                    <div class="text-block">

                        <p class="tag">
                        Follow DanvilleSanRamon.com on Twitter <a href="//twitter.com/DanvilleSanRamo" target="_blank" title="Twitter">@DanvilleSanRamo</a>, <a href="//facebook.com/danvillesanramon" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/" target="_blank" title="Twitter">@</a> for breaking news, local events, photos, videos and more.

                                                <div data-widget-id="rel_364-1"></div>

                        </p>
                    </div>
                </div>

                <div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
                </div>
            </div>
        </div>
        
    
        <div class="container d-none d-print-block">
        <meta itemprop="pageType" content="article">
        <h1 itemprop="headline">Parks commissioner Sridhar Verose launches campaign for San Ramon City Council</h1>
        <h2>Verose to prioritize public safety, preservation of open space in race for District 3</h2>
                    <meta itemprop="author" content="Ryan J. Degan">
            <p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Ryan J. Degan</a> / Danville San Ramon</p>
                    <meta itemprop="datePublished" content="2020-07-07T14:51:00-07:00">
        <p class="dateline">Uploaded: Tue, Jul 7, 2020, 2:51 pm<br>
                <meta itemprop="thumbnailUrl" content="https://danvillesanramon.com/news/photos/2020/july/6/20151_col.jpg?t=1594209018">
        <article itemprop="articleBody"><p>San Ramon Parks and Community Services Commissioner Sridhar Verose is the most recent resident to announce their candidacy for City Council, and is asking for support from residents in District 3.</p><p>Pitching himself as a candidate who has gained the experience and perspective on various city commissions, Verose said his main priorities for San Ramon will revolve around supporting the city's high standard for public safety, preserving its pristine open space and maintaining its residents' quality of life.</p><p>"I strongly believe in community-based solutions (and) I've been engaged in our community services for the past 13 years," Verose told DanvilleSanRamon.com. "The key reason I am running is to make sure that in San Ramon, the quality of life that we are enjoying today, wanting to protect that quality of life for both us (today) and for future generations."</p><p>"During my time with Parks and Community Services, I have had time to learn about the requirements of the community and also enabled me to execute the things that the community are looking for," he added.</p><p>Prioritizing San Ramon's standing as one of, if not the, safest communities in California, Verose says support for the San Ramon Police Department is paramount to maintaining this achieved level of safety. Further stating that support is best given by providing local police with the tools and training they need</p><p>"One of my top priorities is going to be public safety. Right now San Ramon is actually ranked as the safest city in California and we need to continue to have that quality… and look for those opportunities to improve," he said. "We cannot just take it easy. We need to make sure that people are safe."</p><p>With that being said, Verose did add that there is always room for improvement, and prioritizing certain types of training that promote fair and equitable policing is also key to maintaining a safe community with a high quality of life.</p><p>Touching on the civil unrest and police reform movements sweeping the country, Verose said he doesn't support defunding police but would be a proponent for promoting training or methods that support racial equality and prevent racism.</p><p>"I don't support defunding the San Ramon police department but I support providing the required tools and equipment for the San Ramon police department, especially focused on the training that is focused on anti-racism, implicit bias, appropriate responses and problem-solving," he said. "Also, I would work with our community as well as our San Ramon police department to review and reform any policies."</p><p>Verose has also placed a particular importance on preserving San Ramon's open space, going so far as to call the city's scenic natural resources "sacred."</p><p>I strongly believe that we need to keep our open space from being encroached upon," he said. "So all of our open spaces, trails and golf courses, I consider them as sacred and I will oppose any development that threatens our beautiful natural landscapes."</p><p>In addition to his time on the Parks and Community Services Committee -- where he served as a liaison to several other city committees -- Verose is also a member of the San Ramon Chamber of Commerce, Rotary Club of Dougherty Valley, a Cub Scouts den leader, a founder and former president of San Ramon Cricket Association and a founding member of the San Ramon Valley Diversity Coalition.</p><p>According to his campaign website, he graduated with a Master’s degree in Software Engineering from San Jose State University and has been working in information technology for the past 25 years. Most recently he is employed as a senior manager of  Cloud Operations at Opentext Inc.</p><p>This will serve as Verose's second attempt to join the San Ramon City Council, after previously running in 2018. He <a href="https://www.danvillesanramon.com/news/2018/12/14/zafar-hudson-clarkson-sworn-in-at-san-ramon-council-ceremony">placed third out of four in that race,</a> coming in behind current council members Dave Hudson and Sabina Zafar in San Ramon's last election where council members were elected at-large.</p><p>The upcoming November 2020 general election marks the first time the San Ramon City Council will seek to elect candidates on a district-based voting method where voters are only permitted to vote for candidates who live in their geographic area.</p><p>As a resident of San Ramon's third district, Verose will be competing for councilman Phil O'Loane's seat, whose four-year term is set to expire at the end of the year. In order to vote for Verose, residents will need to reside in District 3, which primarily covers a large section of the Dougherty Valley along Bollinger Canyon Road.</p><p>To learn more about Verose and his campaign, residents can visit his campaign website at <a href="http://sridharforsanramon.com/">http://sridharforsanramon.com.</a></p></article>
            </div>


	





    	<div class="container d-print-none">
		<div class="row h-100">
			<div class="col-md-8 offset-md-2 outline-me comment">
				<h4>Comments</h4>

                                            <p>There are no comments yet. Please share yours below.</p>
                        			</div>
		</div>
	</div>
			
	<div class="container d-print-none">
		<div class="row h-100">
			<div class="col-md-8 offset-md-2 outline-me comment">
                                <div class="comment"></div>
				<a name="comment_form" id="comment_form"></a>

        


        <h4>Post a comment</h4>
			<p class="small">Posting an item on Town Square is simple and requires no registration. Just complete this form and hit "submit" and your topic will appear online. 
		Please be respectful and truthful in your postings so Town Square will continue to be a thoughtful gathering place for sharing community information 
		and opinion. All postings are subject to our <a href="/about/terms_of_use">TERMS OF USE</a>, and may be deleted if deemed inappropriate by our staff.</p>
		<p class="small">We prefer that you use your real name, but you may use any "member" name you wish.</p>
			<form class="comment small" method="post" action="/square/process.php" enctype="multipart/form-data">
        <input type="hidden" name="process" value="5">
        <input type="hidden" name="topic_id" value="0">
        <input type="hidden" name="comment_section_id" value="news2view">
        <input type="hidden" name="main_story_id" value="17702">
        <input type="hidden" name="blog_id" value="">
        <input type="hidden" name="refer" value="/news/2020/07/07/parks-and-services-commissioner-sridhar-verose-launches-campaign-for-san-ramon-city-council#comments">
        <input type="hidden" name="form_type" value="responsive">
			
	<style>
	.decoy {
	visibility:hidden;
	}
	</style>
<input type="text" name="is_this_real" class="decoy" value="">
	<!-- form for posting a comment -->
        
            
        
        
        
        
        
					<div class="form-group row">
						<div class="col-12">
							<label class="" for="text"> Your Name</label> 
							<input id="user_name" name="user_name" placeholder="Your name" type="text" class="form-control" value="" required="required">
						</div>
					</div>
					<div class="form-group row">
						<div class="col-12">
							<label for="select" class="">Your Community</label> 
                            <select name="zone_id" class="custom-select" required="required">
                                                                <option value="">Neighborhoods</option>
                                                                        <option value="23"> - Alamo</option>
                                                                        <option value="22"> - Blackhawk</option>
                                                                        <option value="24"> - Danville</option>
                                                                        <option value="25"> - Diablo</option>
                                                                        <option value="26"> - San Ramon</option>
                                                                        <option value="27"> - Walnut Creek</option>
                                                                        <option value="">Schools</option>
                                                                        <option value="5"> - Alamo Elementary School</option>
                                                                        <option value="15"> - Charlotte Wood Middle School</option>
                                                                        <option value="20"> - Del Amigo Continuation High School</option>
                                                                        <option value="14"> - Diablo Vista Middle School</option>
                                                                        <option value="6"> - Green Valley Elementary School</option>
                                                                        <option value="7"> - Greenbrook Elementary School</option>
                                                                        <option value="8"> - John Baldwin Elementary School</option>
                                                                        <option value="16"> - Los Cerros Middle School</option>
                                                                        <option value="9"> - Montair Elementary School</option>
                                                                        <option value="19"> - Monte Vista High School</option>
                                                                        <option value="10"> - Rancho Romero Elementary School</option>
                                                                        <option value="18"> - San Ramon Valley High School</option>
                                                                        <option value="17"> - Stone Valley Middle School</option>
                                                                        <option value="11"> - Sycamore Valley Elementary School</option>
                                                                        <option value="12"> - Tassajara Hills Elementary School</option>
                                                                        <option value="21"> - Venture Independent Study School</option>
                                                                        <option value="13"> - Vista Grande Elementary School</option>
                                                                        <option value="">Other</option>
                                                                        <option value="1"> - another community</option>
                                                                </select>
                            <span id="fence_zonesHelpBlock" class="form-text text-muted"></span>
						</div>
					</div>
                    					<div class="form-group row">
						<div class="col-12">
							<label for="category_id" class="">Category</label> 
							<select id="category_id" name="category_id" class="custom-select">
                                <option value="">Categories</option>
                                                                    <option value="7">Around Town</option>
                                                                        <option value="8">Books & Movies</option>
                                                                        <option value="100">Comments on Stories</option>
                                                                        <option value="106">Crimes & Incidents</option>
                                                                        <option value="10">Restaurants</option>
                                                                        <option value="3">Schools & Kids</option>
                                                                        <option value="5">Sports</option>
                                                                        <option value="6">State, National, International</option>
                                    							</select>
                            <span id="category_idHelpBlock" class="form-text text-muted">Since this is the first comment on this story a new topic will also be started in Town Square! Please choose a category that best describes this story.</span>
						</div>
					</div>
                        					<div class="form-group row">
						<div class="col-12">
							<label for="comment" class="">Comment</label> 
							<textarea id="comment" name="comment" cols="40" rows="6" class="form-control"></textarea>
						</div>
					</div> 
                    					<div class="form-group row">
						<div class="col-12">
							                            <script src='https://www.google.com/recaptcha/api.js'></script><div class="g-recaptcha" data-sitekey="6LedKxcTAAAAAA2XlY2N4R_gVSNauQx50AhB829K"></div>						</div>
					</div>
                        					<div class="form-group row">
						<div class="col-12" align="center">
							<button name="submit" type="submit" class="btn btn-info" onClick="this.form.submit(); this.disabled=true; this.value='Sending...'; ">Submit</button>
						</div>
					</div>
	</form>
	            </div>
			<div class="col-md-2 outline-me">
							</div>
		</div>
	</div>
        

<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_364-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_364-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_364-3 {
        display: none;
    }
    ._magnetRelConrel_364-1 {
        display: none;
    }
}
</style>

<meta itemprop="url" content="https://danvillesanramon.com/news/2020/07/07/parks-and-services-commissioner-sridhar-verose-launches-campaign-for-san-ramon-city-council">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="17702">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_364.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>


<div data-widget-id="rel_364-3"></div>
    
        <a class="scrolldn" href="#"></a>
    <a class="scrollup" href="#"></a>

    <footer class="footer small">

        <div class="d-print-none">
				<div class="container outline-me d-none d-md-block">
			<div class="row">
				<div class="col-md-12">
					<h5>Index</h5>
				</div>
				<div class="col-md-3">
					<p><a href="/">Home</a><br>
						<a href="/news">News</a><br>
						<a href="/square">TownSquare</a><br>
						<a href="/blogs/">Blogs</a><br>
						<a href="/arts">A&amp;E</a><br>
						<a href="/real_estate">Home &amp; Real Estate</a><br>
						<a href="/express">Express</a><br>
						<a href="/print/special">Special Pubs</a><br>
						<a href="/obituaries">Obituaries</a></p>
				</div>
				<div class="col-md-3">
					<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
						<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
						<br>
						<a href="http://www.PleasantonWeekly.com">Pleasanton Weekly</a></p>
				</div>
				<div class="col-md-3">
					<p><a href="/about">About Us</a><br>
						<a href="/about/contact">Contact Us</a><br>
						<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
												<a href="/about/terms_of_use">Terms of Use</a><br>
						<a href="/about/privacy_policy">Privacy Policy</a></p>
				</div>
				<div class="col-md-3">
					<p>&copy; 2020 <a href="/">DanvilleSanRamon.com</a><br>
						All rights reserved.<br>
						&nbsp;<br>
						<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
						&nbsp;<br>
						<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
						<a href="/emdesign/" target="_blank">Sponsored content</a><br>
						<a href="/user/go_mobile.php">Mobile site</a></p>
				</div>
			</div>
		</div>
		</div>
        
		<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
			<p>&copy; 2020 <a href="/">DanvilleSanRamon.com</a>. All rights reserved.<br>
		</div>
				
	</footer>
	
	<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        <!-- START ChartBeat.com tracking code -- added 8/2/11, updated 11/30/15 -->
    <!-- NOTE: There is also code in the header -->
    <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'danvillesanramon.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Ryan J. Degan';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>
    <!-- END ChartBeat.com tracking code -->
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-598898374a736221"></script>

	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429426","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":56,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


