
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>San Ramon Valley's journey to state championship game | News | DanvilleSanRamon.com |</title>

<script src="/cdn-cgi/apps/head/OSplxOcADAjMiQnfHTCKvP1egss.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="The Wolves saw many hopes and dreams answered as the team advanced all the way to the CIF State 2A Championship game. And even though SRV fell 31-24 in overtime to Granite Hills of El Cajon, there certainly was no &quot;what ifs&quot; this year.">
<meta name="author" content="Dennis Miller ">
<meta property="fb:app_id" content="617912501565820" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DanvilleSanRamo" />
<meta property="og:url" content="https://danvillesanramon.com/news/2022/12/20/san-ramon-valleys-journey-to-state-championship-game" />
<meta property="og:title" content="San Ramon Valley's journey to state championship game" />
<meta property="og:description" content="The Wolves saw many hopes and dreams answered as the team advanced all the way to the CIF State 2A Championship game. And even though SRV fell 31-24 in overtime to Granite Hills of El Cajon, there certainly was no &quot;what ifs&quot; this year." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://danvillesanramon.com/news/photos/2022/december/20/25476_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script>
window.dataLayer = window.dataLayer || [];
dataLayer.push({'story_tags': '|Youth|Education|Community|Sports|Pleasanton|Livermore|Dublin|San Ramon|San Ramon Valley|'});</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJSRV8H');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-6']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_bd7270ebd998a3ddeb9aaae046c093bd.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>
<script>
    (pushalertbyiw = window.pushalertbyiw || []).push(['addAttributes', {"member":"no", "logged_in":"no"}]); //add attributes in form of key-value pair
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="DanvilleSanRamon.com - Top Stories [RSS]" href="//danvillesanramon.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="DanvilleSanRamon.com - TownSquare [RSS]" href="//danvillesanramon.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="DanvilleSanRamon.com - Arts &amp; Entertainment [RSS]" href="//danvillesanramon.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="DanvilleSanRamon.com - Movies [RSS]" href="//danvillesanramon.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//danvillesanramon.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/danville_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-danville_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/danville_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-danville_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/danville_news_story_300x250_1', [300, 250], 'div-gpt-ad-danville_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/danville_news_story_300x250_2', [300, 250], 'div-gpt-ad-danville_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/danville_news_story_300x250_3', [300, 250], 'div-gpt-ad-danville_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/danville_news_story_300x250_4', [300, 250], 'div-gpt-ad-danville_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>
<script>
window.dataLayer = window.dataLayer || [];
dataLayer.push({'story_tags': '|Youth|Education|Community|Sports|Pleasanton|Livermore|Dublin|San Ramon|San Ramon Valley|'});</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJSRV8H');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/print/">Danville Weekly archives Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.PleasantonWeekly.com/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/DanvilleSanRamon/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/mediakit/">Advertising</a>
<a class="dropdown-item" href="/mediakit/">Place a Legal Ad</a>
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/promotions/">Promotions & Contests</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:mday4jyw2h9" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-danville_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-danville_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>San Ramon Valley's journey to state championship game</h1>
<h2>Resilient Wolves tie finale with late touchdown before falling in overtime to Granite Hills</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by Dennis Miller / Danville San Ramon </p>
<p class="dateline">Uploaded: Tue, Dec 20, 2022, 4:27 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 5 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2022/december/20/25476_col.jpg" class="img-fluid">
<p class="caption">San Ramon quarterback Luke Baker (throwing the ball) and Caleb Padrid (No. 8) were key figures in the San Ramon Valley run to the state title game. (Photo by Bruce Baesemann) </p>
</div>
<p>At the end of the 2021 high school football season, the San Ramon Valley varsity team could only sit and wonder what could have been after their upset loss in the North Coast Section Division II playoffs.</p>
<p>The Wolves came into the playoffs as the No. 1 seed and a NCS title and a berth in a NorCal playoff game seemed almost a foregone conclusion. Then came the 17-14 loss to Campolindo in the semifinals and it was all about, "what if".</p>
<p>Fast forward to this season. Instead of "what if" by the end of the season, the Wolves saw many hopes and dreams answered as the team advanced all the way to the CIF State 2A Championship game.</p>
<p>And even though the Wolves fell 31-24 in overtime to Granite Hills of El Cajon, there certainly was no "what ifs".</p>
<p>"This was such a fun team to coach," SRV coach Aaron Becker said. "That was the fastest 15 weeks of a season ever. These kids played hard and played for each other."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-danville_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-danville_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-danville_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-danville_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>It seemed like only yesterday when Becker and his staff started plotting out the season.</p>
<p>"You try to treat it like it is 100% a new season," Becker said. "You try not to put expectations on the kids. As a staff had very little expectations in terms of wins and losses."</p>
<p>Which is a smart move given the East Bay Athletic League Mountain Division is arguably the best league in Northern California.</p>
<p>"In the EBAL you know you are going to have a real tough game every week," said Becker. "You look at the totality of the season and hope you have enough good players at the end of the season."</p>
<p>There were some injuries along the way, but the Wolves still got out to a 5-0 start, with an explosive offense and a tight defense.</p>

</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-danville_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-danville_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>"By midseason, we started to realize we were good," Becker said. Then came a two-week stretch where the Wolves fell to McClymonds (CIF State 2-AA finalist) 45-42 and Clayton Valley (NCS D-I finalist) 42-28.</p>
<p>"That was an emotional shootout loss to Mack," Becker said. "We knew Clayton Valley would represent well. We also started to get hit by the injury bug. We knew we had to piece this together."</p>
<p>The next week San Ramon Valley came back with a 24-14 win over Amador Valley.</p>
<p>"We beat a gritty Amador team that had size and held us to our lowest point total of the season," Becker said of the game that stopped the two-game slide. "After that we caught fire and hit our stride."</p>
<p>First came a 38-21 win over Cal High, followed by a 48-20 win over rival Monte Vista to close out the regular season. Two days later the Wolves were awarded the No. 1 seed in the D-II NCS playoffs again. Inexplicably, SRV was sent on the road to Berkeley for their first round game. Becker believes it was a blessing.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/12/18/san-ramon-commissioners-discuss-future-of-chevron-park-property?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">San Ramon commissioners discuss future of Chevron Park property</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/12/18/san-ramon-valley-teacher-cheer-coach-ordered-to-face-jury-trial?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">San Ramon Valley teacher, cheer coach ordered to face jury trial</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/12/20/danville-council-to-vote-on-next-steps-for-diablo-road-trail?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Danville council to vote on next steps for Diablo Road Trail</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/12/18/dublin-big-lots-store-prepares-to-close-permanently?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Dublin Big Lots! store prepares to close permanently</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/12/18/is-californias-drought-over-water-providers-still-predict-shortages-next-year?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Is California's drought over? Water providers still predict shortages next year</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/12/18/san-ramon-commissioners-discuss-future-of-chevron-park-property?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">San Ramon commissioners discuss future of Chevron Park property</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/12/18/san-ramon-valley-teacher-cheer-coach-ordered-to-face-jury-trial?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">San Ramon Valley teacher, cheer coach ordered to face jury trial</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-danville_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-danville_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-danville_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-danville_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>"If you are the top seed and you have a home game, you might relax some and feel too comfortable," said Becker. "We had been a really good road team and we went to a place where we didn't expect too many of our fans to show up."</p>
<p>That brought a 56-20 win and a spot in the semifinals against Foothill bringing the team one step closer to the finals.</p>
<p>"Foothill's coaches are very focused, and they had some really good skill guys," Becker said. "Sometimes the game before the championship is the hardest to win. We didn't want to overlook the semifinals again."</p>
<p>And they didn't. Disciplined and focused, the Wolves secured their spot in the finals with a 42-13 win over Foothill.</p>
<p>The same night Campolindo survived a 42-41 win over Rancho Cotate to grab the spot in the finals against SRV. Redemption time.</p>
<p>Campo came into the game 12-0 and were the defending NCS champs. But there was no letdown this time and the Wolves took the NCS title with a 35-21 win.</p>
<p>"They wanted to beat Campo," Becker said of his team. "They were going nuts. We knew by looking at (Campo's) schedule that we would be the best team they had played."</p>
<p>Now it was uncharted territory, with a NorCal matchup at home against traditional power Marin Catholic.</p>
<p>"We knew their history and we knew that CIF doesn't make these NorCal games to be lopsided," Becker said of Marin Catholic. "We felt watching film that we could win this game, but it was the top two teams playing."</p>
<p>On rainy night, San Ramon Valley did everything they needed and came away with a 19-17 win.</p>
<p>"I thought the rain hurt us more," Becker said. "But the kids gutted it out." The win gave the Wolves a spot in the CIF State Finals.</p>
<p>"You do think about it," Becker said of a potential state berth. "You think that it would be amazing to get there, but your mind doesn't absorb it." Until you make it.</p>
<p>"Then your brain says -- you're going to state," said Becker. "The town really rallied around it -- our team is going to state."</p>
<p>It seemed like most of the town of Danville made the trip down to Mission Viejo and Saddleback Junior College for the title game with Granite Hills of El Cajon.</p>
<p>And what a show the team put on, going toe-to-toe with the Southern California champs. Quarterback Luke Baker, who was sensational in the game, found the end zone in the last minute of regulation to tie the game 24-24 and force overtime.</p>
<p>In the extra period, Granite Hills scored on their first possession, forcing the Wolves to also find the end zone to force a second overtime. They fell just short, and the title went to Granite Hills.</p>
<p>"They were all we could handle on the line," Becker said of Granite Hills. "They won fair and square, but we never felt like we lost the game."</p>
<p>When asked if there any key players that developed over the course of the season to make a difference, Becker had a simple answer.</p>
<p>"There were too many to name," the coach said. From question marks in the summer to Northern California champions in the span of 15 weeks produced quite a ride.</p>
<p>"We were getting to end of the summer and didn't know who was going to be the tackles," Becker explained.</p>
<p>Seniors such as Caleb Padrid, Trevor Scott and Laird Wheeler certainly performed very well to end their high school careers by making it to the state final. As for next season, the Wolves are just reloading, not rebuilding.</p>
<p>For starters, Baker, who threw 46 touchdowns on the season, is back. So is top running back John Pau Mendoza, as are the starting tackles for the Wolves. On defense San Ramon returns three starters on the line, two linebackers, and two defensive backs.</p>
<p>"Next year we feel we should be strong," Becker said. "But it's tough finding preseason games -- our schedule is not set yet. Then there is the tough league, and the injury bug is always a thought."</p>
<p>One new thing next season -- expectations of what could be after going all the way to the state finals this season.</p>
<p>"It makes it more tangible," Becker said of going to state. "It proved that it is not just for the De La Salle's of the world. The mystery of it was removed."</p>
<p>It was a tremendous season for the Wolves, going as far as possible. It was special for the team, coaching staff, and school, and uplifting for the entire community.</p>
<p>It's going to be fun to see the Wolves next season now that they have the experience of going to the state finals under their belts.</p>
<p>And we'll be there in the fall to follow along.</p>
<p><span style="font-style:italic;">Editor's note: Dennis Miller is a contributing sports writer for the Pleasanton Weekly. This column originally appeared in Tri-Valley Preps Playbook, a weekly sports e-newsletter published by Embarcadero Media. To sign up for free, visit <a href="https://www.pleasantonweekly.com/express/sports/">here</a>.</span></p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<img src="/express/sports/eastbay-logo.png" class="img-fluid" style="margin-bottom: 5px;">
<p class="side-block-headline">A front row seat to local high school sports.</p>
<p class="side-block-text">Check out our new newsletter, the Playbook.</p>
<a href="/express/sports/?utm_source=internal&utm_medium=story-page&utm_campaign=playbook" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">Looking for more Livermore stories? The <a href="https://www.livermorevine.com" target="_blank">Livermore Vine</a> will be your new source of vital news and information. <a href="https://www.livermorevine.com" target="_blank">Sign up</a> to be among the first to get our daily local news headlines sent to your inbox for free.</p>
<p class="tag">
Follow DanvilleSanRamon.com on Twitter <a href="//twitter.com/DanvilleSanRamo" target="_blank" title="Twitter">@DanvilleSanRamo</a>, <a href="//facebook.com/danvillesanramon" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/" target="_blank" title="Twitter">@</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_364-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
 <div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Get uninterrupted access to important local education news. Become a member today. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page-topic-based-education&utm_campaign=join-uninterrupted" class="btn btn-info btn-join">Join</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">San Ramon Valley's journey to state championship game</h1>
<h2>Resilient Wolves tie finale with late touchdown before falling in overtime to Granite Hills</h2>
<meta itemprop="author" content="Dennis Miller ">
<p class="byline">by Dennis Miller / Danville San Ramon</p>
<meta itemprop="datePublished" content="2022-12-20T16:27:00-08:00">
<p class="dateline">Uploaded: Tue, Dec 20, 2022, 4:27 pm<br>
<meta itemprop="thumbnailUrl" content="https://danvillesanramon.com/news/photos/2022/december/20/25476_col.jpg">
<article itemprop="articleBody"><p>At the end of the 2021 high school football season, the San Ramon Valley varsity team could only sit and wonder what could have been after their upset loss in the North Coast Section Division II playoffs.</p><p>The Wolves came into the playoffs as the No. 1 seed and a NCS title and a berth in a NorCal playoff game seemed almost a foregone conclusion. Then came the 17-14 loss to Campolindo in the semifinals and it was all about, "what if".</p><p>Fast forward to this season. Instead of "what if" by the end of the season, the Wolves saw many hopes and dreams answered as the team advanced all the way to the CIF State 2A Championship game.</p><p>And even though the Wolves fell 31-24 in overtime to Granite Hills of El Cajon, there certainly was no "what ifs".</p><p>"This was such a fun team to coach," SRV coach Aaron Becker said. "That was the fastest 15 weeks of a season ever. These kids played hard and played for each other."</p><p>It seemed like only yesterday when Becker and his staff started plotting out the season.</p><p>"You try to treat it like it is 100% a new season," Becker said. "You try not to put expectations on the kids. As a staff had very little expectations in terms of wins and losses."</p><p>Which is a smart move given the East Bay Athletic League Mountain Division is arguably the best league in Northern California.</p><p>"In the EBAL you know you are going to have a real tough game every week," said Becker. "You look at the totality of the season and hope you have enough good players at the end of the season."</p><p>There were some injuries along the way, but the Wolves still got out to a 5-0 start, with an explosive offense and a tight defense.</p><p>"By midseason, we started to realize we were good," Becker said. Then came a two-week stretch where the Wolves fell to McClymonds (CIF State 2-AA finalist) 45-42 and Clayton Valley (NCS D-I finalist) 42-28.</p><p>"That was an emotional shootout loss to Mack," Becker said. "We knew Clayton Valley would represent well. We also started to get hit by the injury bug. We knew we had to piece this together."</p><p>The next week San Ramon Valley came back with a 24-14 win over Amador Valley.</p><p>"We beat a gritty Amador team that had size and held us to our lowest point total of the season," Becker said of the game that stopped the two-game slide. "After that we caught fire and hit our stride."</p><p>First came a 38-21 win over Cal High, followed by a 48-20 win over rival Monte Vista to close out the regular season. Two days later the Wolves were awarded the No. 1 seed in the D-II NCS playoffs again. Inexplicably, SRV was sent on the road to Berkeley for their first round game. Becker believes it was a blessing.</p><p>"If you are the top seed and you have a home game, you might relax some and feel too comfortable," said Becker. "We had been a really good road team and we went to a place where we didn't expect too many of our fans to show up."</p><p>That brought a 56-20 win and a spot in the semifinals against Foothill bringing the team one step closer to the finals.</p><p>"Foothill's coaches are very focused, and they had some really good skill guys," Becker said. "Sometimes the game before the championship is the hardest to win. We didn't want to overlook the semifinals again."</p><p>And they didn't. Disciplined and focused, the Wolves secured their spot in the finals with a 42-13 win over Foothill.</p><p>The same night Campolindo survived a 42-41 win over Rancho Cotate to grab the spot in the finals against SRV. Redemption time.</p><p>Campo came into the game 12-0 and were the defending NCS champs. But there was no letdown this time and the Wolves took the NCS title with a 35-21 win.</p><p>"They wanted to beat Campo," Becker said of his team. "They were going nuts. We knew by looking at (Campo's) schedule that we would be the best team they had played."</p><p>Now it was uncharted territory, with a NorCal matchup at home against traditional power Marin Catholic.</p><p>"We knew their history and we knew that CIF doesn't make these NorCal games to be lopsided," Becker said of Marin Catholic. "We felt watching film that we could win this game, but it was the top two teams playing."</p><p>On rainy night, San Ramon Valley did everything they needed and came away with a 19-17 win.</p><p>"I thought the rain hurt us more," Becker said. "But the kids gutted it out." The win gave the Wolves a spot in the CIF State Finals.</p><p>"You do think about it," Becker said of a potential state berth. "You think that it would be amazing to get there, but your mind doesn't absorb it." Until you make it.</p><p>"Then your brain says -- you're going to state," said Becker. "The town really rallied around it -- our team is going to state."</p><p>It seemed like most of the town of Danville made the trip down to Mission Viejo and Saddleback Junior College for the title game with Granite Hills of El Cajon.</p><p>And what a show the team put on, going toe-to-toe with the Southern California champs. Quarterback Luke Baker, who was sensational in the game, found the end zone in the last minute of regulation to tie the game 24-24 and force overtime.</p><p>In the extra period, Granite Hills scored on their first possession, forcing the Wolves to also find the end zone to force a second overtime. They fell just short, and the title went to Granite Hills.</p><p>"They were all we could handle on the line," Becker said of Granite Hills. "They won fair and square, but we never felt like we lost the game."</p><p>When asked if there any key players that developed over the course of the season to make a difference, Becker had a simple answer.</p><p>"There were too many to name," the coach said. From question marks in the summer to Northern California champions in the span of 15 weeks produced quite a ride.</p><p>"We were getting to end of the summer and didn't know who was going to be the tackles," Becker explained.</p><p>Seniors such as Caleb Padrid, Trevor Scott and Laird Wheeler certainly performed very well to end their high school careers by making it to the state final. As for next season, the Wolves are just reloading, not rebuilding.</p><p>For starters, Baker, who threw 46 touchdowns on the season, is back. So is top running back John Pau Mendoza, as are the starting tackles for the Wolves. On defense San Ramon returns three starters on the line, two linebackers, and two defensive backs.</p><p>"Next year we feel we should be strong," Becker said. "But it's tough finding preseason games -- our schedule is not set yet. Then there is the tough league, and the injury bug is always a thought."</p><p>One new thing next season -- expectations of what could be after going all the way to the state finals this season.</p><p>"It makes it more tangible," Becker said of going to state. "It proved that it is not just for the De La Salle's of the world. The mystery of it was removed."</p><p>It was a tremendous season for the Wolves, going as far as possible. It was special for the team, coaching staff, and school, and uplifting for the entire community.</p><p>It's going to be fun to see the Wolves next season now that they have the experience of going to the state finals under their belts.</p><p>And we'll be there in the fall to follow along.</p><p><span style="font-style:italic;">Editor's note: Dennis Miller is a contributing sports writer for the Pleasanton Weekly. This column originally appeared in Tri-Valley Preps Playbook, a weekly sports e-newsletter published by Embarcadero Media. To sign up for free, visit <a href="https://www.pleasantonweekly.com/express/sports/">here</a>.</span></p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/28/editorial-experiment-aimed-at-improving-tone-and-dialogue-on-our-town-square-forum">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_364-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_364-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_364-3 {
        display: none;
    }
    ._magnetRelConrel_364-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://danvillesanramon.com/news/2022/12/20/san-ramon-valleys-journey-to-state-championship-game">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="21174">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_364.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_364-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/express">Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<br>
<a href="https://www.livermorevine.com">Livermore Vine</a><br>
<a href="http://www.PleasantonWeekly.com">Pleasanton Weekly</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">DanvilleSanRamon.com</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">DanvilleSanRamon.com</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'danvillesanramon.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Dennis Miller ';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-598898374a736221"></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'77cfe867a92656f8',m:'GmZ7y06sPaLfWrFZ7GGuepF.X42YxWKKgn8r19JMZdo-1671618264-0-Ab2fkNYQDu8h9W1r7LqIrnyAfEDCbI4EDzt2NKJBoxEr9QZAkEHkw6WT4BJzMMydP5jPQW7nXoOuZ7tE4wlnUqT0LXz4HTmAS+COfNmC+rMhc5J2Tjl7SQoF6Of+oJcn+KJ2m+Sub1sxnwlMGjx4pxY3HFhWpy9pLlfJxBI4YgYQkxIpIt44VUtRQZxapWItHs5iyXrdoD3UP3LNrOtpTXo=',s:[0xbf6fbf73ef,0xd7131e7952],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77cfe867a92656f8","token":"762a30952f224ffa8af46cce59c51361","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
